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QUARTERLY ROLL

Following enquiries from Participants requesting information regarding compliance and queue position in the debt
quarterly roll, the SFE is re-releasing the optimal settings for workstations detailed in the Screen Dealing Bulletin
24/01.  Analysis since June 2001 has further confirmed that instigating the practices detailed below optimises
machine performance.

Furthermore, to assist Participants in trading the roll, the SFE has outlined a set of requirements that should be
adhered to when accepting and subsequently entering orders on behalf of clients.

To assist Participants, these have been categorised as follows:

Section 1 - System optimisation
Section 2 - Trading compliance

It should be noted that the implementation of these guidelines in Section 1 remain at the discretion of the
Participant and furthermore, should be carefully assessed in line with internal risk management, controls and
processes.

SECTION 1 - SYSTEM OPTIMISATION

Set out below is a list of suggestions and procedures which could potentially optimise the various methods of order
entry and assist in managing system resources during the roll period.  These can be categorised as follows:

� Hardware/ configuration settings
� Windows
� Order entry configuration (only applicable to SYCOM  trader workstations)
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Hardware/ configuration settings

•  Participants are advised that analysis over the last 18 months has indicated that roll queue performance favours
the Compaq Desk-pro 667 PIII machines.  If Participants require further clarification in identifying the 667
workstation model, please refer to contact below.

•  Participants should ensure that the colour settings and display fonts are set to 256 colours and a screen
resolution of 800 x 600 respectively.   Please refer to Attachment 1 for instructions and display format.

•  As a standard procedure, Participants should ensure that workstations are routinely powered down on a weekly
basis.  Failure to comply with this procedure will lead to performance degradation.  It should be noted that
when a workstation is re-booted, this will lead to increased message traffic over the network link which is
otherwise reserved for trading, Participants should manage this process in order to avoid a deterioration of the
network service, e.g. perform outside trading hours.  Please see Attachment 2 for instructions.

Windows

•  Its is important to note that workstation performance can be optimised by effectively managing system
resources.  Therefore in order to minimise the amount of system overheads , it is recommended that, where
possible, users reduce the number of open windows.  An application of this form of resource management
would be to only display the window required for order entry during the roll period.

Order entry configuration

•  Included below are some of the available methods for order entry release:
•  Release of single strategy. Please see Attachment 3
•  Release of single order. Please see Attachment 4
•  Mass release strategy.  Please see Attachment 5

Speed Release

•  By holding down the Enter key on the keyboard whilst attempting to release a single strategy or a single order
prior to the market open, this function will trigger a keyboard repeat until such time the enter key is released of
the order has been entered into the market successfully.  Please note that this is a non-standard use of this
functionality.  Please see Attachment 6 for example.

•  To further increase efficiency whilst attempting to release an order/ strategy, a user can remove confirmation
checks to reduce the amount of time taken to release an order to the market. However this practise should only
be considered after detailed consultation with Participants internal risk management procedures. Please see
Attachment 7 for example.
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SECTION 2 - TRADING COMPLIANCE

Participants should be aware of the following requirements when accepting and subsequently entering roll orders
into SYCOM on behalf of clients:

� Orders can only be entered in accordance with client instructions.  Therefore, orders cannot be duplicated and
entered from separate workstations in an attempt to gain a favourable queue position.

� A client must be prepared to accept the entire volume of orders placed.  If a client instructs a broker to
duplicate orders on the understanding that he only requires part of this volume then the broker should refuse
the request on the basis that it is a breach of the Rules and misleading to available volume.

� If a client instructs a Trader to enter an order in the roll and informs the Trader that he has the same order or
similar orders placed with other Brokers with the intent of gaining a favourlable queue position, the Trader
should instruct the client that in the event of the order being executed, he will be obliged to accept the
execution.

� Broking queue position is a breach of the rules.  A Trader must not enter an order with a view to offering that
queue position to clients.

� Order promotion within the queue is a breach of the Rules. If an order is cancelled or reduced then that order
must be adjusted accordingly within the system.  It is a breach to offer a recently cancelled queue position to
other clients, or promote existing clients in the queue to take up a recently vacated higher queue position.  This
would put the clients of the broker in question at an advantage to the rest of the market

� It is not a breach of the Rules to 'leg' the roll, however, Traders who do so will be exposed to legging risk.
Further, all rules must still be complied with, for instance, debt futures orders must not be withheld to cross
and Traders must not disadvantage their clients by legging the roll.

This document serves to provide Participants with a set of guidelines to assist in managing the quarterly roll, and
furthermore, to ensure markets are conducted in the best interest of a fair and orderly market.

Should you require assistance in the above or have any queries please contact Andrew Couper on 9256-0677 or
acouper@sfe.com.au

David Raper
Manager, Trading Operations

SFE takes no responsibility for any errors or omissions contained in this bulletin and will not be liable for any reason including without
limitation negligence, for losses, consequential or otherwise, arising from or in connection with decisions made in reliance upon this
information.  This information does not substitute for the Business Rules and in the case of inconsistency the Business Rules prevail.  Before
acting on any matter contained in this bulletin readers should discuss the matter with their own professional advisers.

mailto:acouper@sfe.com.au


Attachment 1:  DISPLAY SETTINGS

To access the menu to change system settings such as Fonts and Pixel size you need to access
the ‘Display Properties’ menu which can be located by following the steps outlined below;

1. Select ‘Start’ from the bottom left-hand corner of the Sycom® screen
2. Then highlight ‘Settings’ which can be found just above the ‘Start’ button
3. Move the arrow across to ‘Control Panel’ once it appears.
4. Once the above panel is highlighted, select it by clicking the Left mouse button once.
5. The above procedure will open up the ‘Control Panel’ window which you then need to

select the ‘Display’ icon.
6. Once this is selected the ‘Display Properties’ menu will appear which you then need to go

to the ‘Settings’ tab located on the far top right.

Colour Palette is one of the options that can be changed to enhance the speed of order release,
etc. Selecting the down arrow in this section and choosing 256 Colours out of the possible
four available can do this.

Desktop Area is the other option that can be changed to enhance the performance of the
Sycom® terminal. To select 800 by 600 in the ‘Desktop Area’ section is by sliding the gauge
from left to right until 800by 600 is selected.

After changing any of the above settings, the user must ‘Apply’ the changes which can be
found in the bottom right-hand corner of this window and then select OK which will close the
window. The user is then able to access the Sycom® trading platform again as usual.



Attachment 2: WORKSTATION POWER DOWN

To successfully Shutdown the workstation, the following procedure needs to be followed;

1. Select ‘Start’ from the bottom left-hand corner of the Sycom® screen
2. Select ‘Shutdown’ which is just above the ‘Start’ button
3. After selecting ‘Shutdown’ a box will appear in the middle of your Sycom® screen as

illustrated above
4. Select 'Shut down computer'.
5. The user will be prompted by a message ' It is now safe to turn off the computer'.  The

user can now switch off the machine.  It is recommend that the workstation remain
switched off for approximately 2 to 3 minutes prior to powering up.



Attachment 3 SINGLES STRATEGY RELEASE

The following configuration is an example of a Strategy Release from the Trader book.

1. To access the Trader book, select View > Trader book
2. To select Strategy window, highlight Strategy and select F3
3. To release Strategy, press Enter key
4. *To initiate keyboard repeat, hold down Enter key until order is successfully entered into

the market

* Please note that this procedure is a non-standard use of functionality.



Attachment 4 SINGLE ORDER RELEASE

The following configuration is an example of an Order Release from the Market window.

1. Select an order entry dialogue from Market window
2. *To initiate keyboard repeat, hold down Enter key until order is successfully entered into

the market

* Please note that this procedure is a non-standard use of functionality.



Attachment 5 MASS RELEASE

The following is an example of a Mass Release from the Trader book.

1. To access the Trader book, select View > Trader book
2. To select Mass Release window, select F6
3. To Mass Release, press Enter key

* Please note that the keyboard repeat cannot be initiated for the Mass Release function.
If the order is released prior to the open, the order will be rejected and the dialogue closed
down.



Attachment 6 SPEED RELEASE

The above window provides an example of an order rejection message if an order is
released prior to the market open.  Please note that if the Enter key is left depressed
until the market is open, the workstation will repeatedly attempt to release the order
until successful.



Attachment 7 CONFIRMATION CHECKS - ORDER ENTRY SCREEN

The Entry tab, which is accessible from the Option menu, lets you customise the entry
of orders into the Sycom® system. Some of the more relevant options are listed
below;

The above Settings are available to be changed by following the directions below;

Tools � Options � Entry.

1. Price to Opposite – This function give the user the ability to automatically have
the opposite price to their order type inserted into their Order window when it
opens.

2. Confirm Release – This gives the user the ability to remove the Confirmation
message that is usually received before the order is sent to the market. If this is
removed, this could save order entry time as only one keystroke is needed to send
the order to the system.

3. Volume – If the volume is defaulted to ‘0’, this will decrease the need to delete
the set volume before entering the correct volume for the new order.

4. Set Retain at Start-up – This gives the user the ability to make all orders ‘Retain’
status by default, therefore if the MFWS looses connection, all orders will remain
active in the market.

If any options are changed, Apply and OK must be selected to ensure these settings
are saved.



Attachment 8 CONFIRMATION CHECK - STRATEGY RLEASE

The General tab, which is accessible from the Tools � Options � General, allows a user to
customise the MFWS in relation to confirmation checks. The above illustration demonstrates
the ability to remove a confirmation check for the Release/ Edit strategy and Mass Release.



Attachment 9 MESSAGE SETTINGS

The following screen illustrates the ability to remove all informational messages form
the message window.  This can be accessed by Tools > Options > Messages.
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